Minimum requirements to install

OMessenger is a Cross Platform LAN communication tool. It will work in Windows 9X, NT, ME, XP, 2003, Vista, 7, 8, MAC & Linux. With or without Outlook 2000/2002(XP)/2003/2007 .
No Internet Connection is needed.